1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. ¿Nuev@ en el Club?, ¿a qué estás esperando? ¡¡Accede y regístrate AHORA!!
  3. Comunidad del Fiat 500, familiares, aventureros, Old School & Abarth’s.
Formulario de contacto si tienes problemas con el REGISTRO. / http://SoloFiat500.com/misc/CONTACT /. A través de nuestra web en Facebook puedes ponerte también en contacto con nosotros.

No encuentro Carplay!!

Tema en 'Car Audio / Multimedia / Blue&Me 500' iniciado por 007Bond, 7 Abr 2018.

  1. 007Bond

    007Bond Quinienter@ Activ@

    Ubicación:
    Madrid
    Modelo:
    500
    Motor 500/500C:
    1.2 8v 69 CV
    Color 500/500C:
    Gris Pompei
    Hola a todos/as:
    No sé si alguno de vosotros podrá iluminarme algo con este follón del dichoso "Uconnect" y "Carplay".
    Mi coche no es nuevo, lo he comprado hace un par de semanas pero está matriculado en noviembre de 2017. Llamando a Fiat Italia ya conseguí que me diesen de alta en los servicios de Uconnect Live como nuevo propietario, y en cuanto confirmé en el email la suscripción se actualizó el software y aparecieron en la pantalla del coche los nuevos iconos de los servicios. Pensé que con esas actualizaciones de software por fín tendría disponible Carplay, pero veo que no aparece de ninguna forma por más que lo intento, mi gozo en un pozo.
    Mi sistema multimedia tiene la pantalla de 7" LIVE NAV HD, por lo que sobreentiendo que debería tener por defecto la opción de Carplay, pero enchufo el cable USB a mi teléfono (iPhone 6) y no pasa nada de nada. Descarto que sea el móvil porque en un Vokswagen me funciona perfectamente. Tampoco con un teléfono Android.
    Si alguno de vosotros se ha peleado antes con esto mismo y ha encontrado la solución, os agradecería eternamente vuestras instrucciones y los pasos que habéis seguido para habilitarlo.
    Gracias y un cordial saludo.
     
    A Totylon, Lufo y terbaik les gusta esto.
  2. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    Pedistes extra de carplay?
     
    A Totylon y terbaik les gusta esto.
  3. 007Bond

    007Bond Quinienter@ Activ@

    Ubicación:
    Madrid
    Modelo:
    500
    Motor 500/500C:
    1.2 8v 69 CV
    Color 500/500C:
    Gris Pompei
    El coche no es nuevo, así que la equipación ya venía dada. Sin embargo por lo que he leído en el manual de uso del equipo 7" LIVE NAV HD, doy por hecho que tiene carplay. Lo que no indica ese manual es como configurarlo o activarlo.
     
    A Totylon, Lufo y terbaik les gusta esto.
  4. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    A ver si no llevas extra de carplay no lo lleva , luego va conectado mediante el telefono por cable a la conexion usb y una vez que lo conectas sale un icono en la pantalla de 7.
     
    A Totylon y terbaik les gusta esto.
  5. 007Bond

    007Bond Quinienter@ Activ@

    Ubicación:
    Madrid
    Modelo:
    500
    Motor 500/500C:
    1.2 8v 69 CV
    Color 500/500C:
    Gris Pompei
    Creo que voy entendiendo. Por lo que veo, el sistema CarPlay no va entonces por defecto en ese equipo multimedia, sino que es una opción extra que habría que haberse instalado a la compra del coche, ¿no?.
    Como dije antes, el coche es un 500S de noviembre pasado, y creo haber leído por algún sitio que desde enero de 2018 este modelo lo incorpora ya de serie; también es carambola!
    Me voy a ir resignando entonces, de todos modos llamaré a atención al cliente de FIAT para que me lo confirmen con el número de bastidor, la vez que llamé para activar Uconnect me atendieron estupendamente.
    Gracias.
     
    Última edición: 7 Abr 2018
    A Totylon, Lufo y terbaik les gusta esto.
  6. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    Eso es el carplay es un extra de unos 150 euros , y aunque lleves pantalla de 7 no tiene que llevarlo de serie va aparte. De la pagina web de fiat ni caso fallan mucho
     
    A Totylon y terbaik les gusta esto.
  7. Totylon

    Totylon Quinienter@ Expert@ Colaborador

    Ubicación:
    Sant Hilari Sacalm.
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    Bienvenido.
    Tal como te comenta @Lufo es un extra a parte.
    No va asociado a la panta.
    Hay modelos que llevan pantalla de 7 pero no navegador ni sistema BEETS.
    Es un extra que se pagan unos 150€uros, si no recuerdo mal.
     
    A Lufo le gusta esto.
  8. Rafaelmago

    Rafaelmago Quinienter@ Activ@

    Pregunta muy tonta: ¿tienes descargada la app en el móvil? Doy por hecho que sí, pero lo pregunto porque en ningún momento lo mencionas.
     
    A Lufo y Totylon les gusta esto.
  9. 007Bond

    007Bond Quinienter@ Activ@

    Ubicación:
    Madrid
    Modelo:
    500
    Motor 500/500C:
    1.2 8v 69 CV
    Color 500/500C:
    Gris Pompei
    Hola. Si, tengo instalada la aplicación Uconnect Live en mi móvil. Pero no le veo mucha utilidad, la verdad. Además va registrando los datos en EcoDrive sólo los días que le parece, y la información que da del coche es confusa: me indica carga de batería a cero (!) y presión de neumáticos no se sabe muy bien, porque aparece un punto negro en el indicador. Si que parece indicar bien el nivel de combustible y los kilómetros recorridos. Ademas me pide los datos de acceso casi todas la veces al entrar, en lugar de recordarlos, muy cansino.
    Porqué me lo preguntas?
    Por cierto, se puede instalar entonces Carplay en el taller oficial?. Me lo planteo para cuando el TomTom deje de actualizarse.
     
    A Rafaelmago y Lufo les gusta esto.
  10. brumario

    brumario Quinienter@ Activ@

    Ubicación:
    Madrid
    Modelo:
    Abarth 500C
    Motor 500/500C:
    1.4 Turbo 165 CV
    Versión 500/500C:
    Abarth 595 C Turismo
    Color 500/500C:
    Gris Campovolo
    A mi también me pedía iniciar sesión cada vez que la abría, reinstalé la app en el movil y listo!

    Sí que es importante la app porque si tienes navegador, solo con la app activada te salen datos de tráfico , radares móviles y tal. También es la única manera de que puedas ver la telemetría.

    Aún así falla bastante.

    Un saludo
     
    A Totylon, Rafaelmago y Lufo les gusta esto.
  11. 007Bond

    007Bond Quinienter@ Activ@

    Ubicación:
    Madrid
    Modelo:
    500
    Motor 500/500C:
    1.2 8v 69 CV
    Color 500/500C:
    Gris Pompei
    Ok. Lo probaré como me dices. Ya os contaré. Gracias.
     
    A Rafaelmago y Lufo les gusta esto.
  12. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    El carplay no se puede poner a posteriori , solo se podria con una pantalla de 7 que llevase carplay y con el sofwear de fabrica sin usar, virgen.
     
    A Totylon, Rafaelmago y terbaik les gusta esto.
  13. Rafaelmago

    Rafaelmago Quinienter@ Activ@



    Nada, lo preguntaba porque a lo mejor no habías caído, pero entiendo que era obvio.

    Yo tampoco le veo la utilidad. Tengo el 500 Mirror, pero conecto el móvil con USB y como utilizo el Google Maps. Pocas opciones más encuentro. Y eso con mi móvil, el de mi mujer no conecta, se queda bloqueada la pantalla del móvil y no hace nada.

    La verdad es que no lo entiendo, veo por ahí fotos de pantallas con muchos iconos, pero a mí no me sale nada de eso.
     
    A Totylon y Lufo les gusta esto.

Compartir esta página