1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. ¿Eres Nuev@ en el CLUB?, ¿a qué estás esperando? Queremos conocerte, ¡Regístrate!
  3. Foro Comunidad del Fiat 500, familiares, aventureros & Old School.
Formulario de contacto si tienes problemas con el REGISTRO. / http://SoloFiat500.com/misc/CONTACT /. A través de nuestra web en Facebook puedes ponerte también en contacto con nosotros.

Conexión bluetooth con android auto

Tema en 'Uconnect / Blue&Me / Car Audio 500L' iniciado por Dudando, 27 May 2018.

  1. Dudando

    Dudando Quinienter@ Activ@

    Hola
    Tengo problemas con la conexión bluetooth cuando estoy con android auto.
    Explico no puedo escuchar música ya que se deshabilita el apartado audio multimedia automáticamente.
    Si no me conecto con el cable no sucede y si puedo usar las app de música de mi teléfono.
    ¿Alguien sabe a qué es debido?
    Seguro que tengo un ajuste mal uno consigo dar con el.
    Un saludo
    Mi coche 500l con la pantalla grande sin navegador y el móvil Huawei p smart.
     
    A Lufo y Totylon les gusta esto.
  2. Haka

    Haka Quinienter@ Activ@

    Por lo que cuentas entiendo que tú móvil no tiene ningún reproductor de música compatible con android auto.
    Utiliza el de Google o Spotify
    Yo tengo un Sony y es compatible con android auto
     
    A Lufo le gusta esto.
  3. EgoSum

    EgoSum Quinienter@ Expert@ Colaborador Especial

    Ubicación:
    Castilla y León
    Modelo:
    500X
    Motor 500X:
    1.6 Multijet 120 CV
    Versión 500X:
    Lounge 4x2
    Cuando el móvil conecta mediante Android Auto al coche algunas funciones quedan inhabilitadas en el móvil y no puedes usar este como normalmente lo usas, esto es por temas de seguridad para evitar accidentes. Es posible que el bluetooth quede también afectado por la merma de funciones que sufre el móvil cuando está funcionando con Android Auto.

    Al menos a mi me ocurre eso mismo que tu comentas. Prueba a reproducir desde aplicaciones compatibles con Android Auto como dice @Haka
     
    A Dudando y Lufo les gusta esto.
  4. Dudando

    Dudando Quinienter@ Activ@

    Perdón por el abandono
    El problema era la calidad del cable USB
    Solucionado.
     
    A PepaPinky y EgoSum les gusta esto.
  5. Karinas

    Karinas Quinienter@ Novat@

    Ubicación:
    Mexico
    Hola buen día
    Lo solucionaste conectando un cable para usb? Ya probé conectando y nada?
    A mi me pasa que puedo hacer llamadas pero no puedo escuchar la música desde me cel, eso mismo te pasaba? No se que tengo que hacer ....help!
     
  6. Dudando

    Dudando Quinienter@ Activ@

    Hola
    Si lo solucioné cambiando el cable.
    Hay que tener en cuenta, según me dijeron, que lo mejor es poner el cable original que viene con el teléfono ya que así se asegura la velocidad de transmisión de daros. También que a veces , yo creo que la mayoría , solo usamos cables para cargar y no soportan una buena velocidad de transmisión de datos, otras lo hemos retorcido y falla internamente.
    Si el cable es original nuevo y no te funciona y el teléfono es android solo te queda probar lo siguiente ( me pasó con el teléfono empresa).
    Hay que entrar en el menú del teléfono y poner en modo depuración o algo así. No me acuerdo porque hace tiempo pero poniendo en Google el modelo de teléfono y conectar con android auto hay un montón de tutoriales dónde llo explica.
     
  7. PepaPinky

    PepaPinky Quinienter@ Activ@

    Ubicación:
    Tarragona
    Modelo:
    500L
    Motor 500L:
    1.3 Multijet II 85 CV Dualogic
    Versión 500L:
    Lounge
    Llevo una semana con mi 500L y el Android Auto se desconecta y conecta a ratos. El original de mi móvil tiene doble USB-C así que he pedido uno con USB-USB-C y me llegará en unos días y ya os confirmo si es tema del cable.
    En el concesionario me dieron un MOPAR pero va muy justo, no me gusta como entra en mi móvil, va muy forzado. (Google Pixel 2 XL)

    Por cierto, yo no lo he puesto en modo depuración ni nada de eso, casi seguro que es el cable el culplable de las desconexiones. Os informaré.

    Salud!
     
  8. Haka

    Haka Quinienter@ Activ@

    Prueba a ver qué tal ..
    Puede ser también problema del software de la radio .
    La radio del mío se quedaba colgada con android auto .
    La versión que pusieron creo que era la 23 .81.00
     
    A PepaPinky le gusta esto.
  9. PepaPinky

    PepaPinky Quinienter@ Activ@

    Ubicación:
    Tarragona
    Modelo:
    500L
    Motor 500L:
    1.3 Multijet II 85 CV Dualogic
    Versión 500L:
    Lounge
    Yo le dije "Sí" cuando me dijo actualizar. Lo mismo era otra cosa pero como pilló en la puerta del trabajo con WIFI en el móvil, pues adelante!!!:D:D

    Salud!
     
  10. Haka

    Haka Quinienter@ Activ@

    Si fijo que era otra cosa :):)
    La radio se actualiza por usb
     
  11. PepaPinky

    PepaPinky Quinienter@ Activ@

    Ubicación:
    Tarragona
    Modelo:
    500L
    Motor 500L:
    1.3 Multijet II 85 CV Dualogic
    Versión 500L:
    Lounge
    He puesto la respuesta del cable en otro tema, el del cable :)

    Resumiendo, que era el cable. Con el original va perfecto el android auto. A una amiga le pasaba también con el Ford y Huawei, le puso el cable original y perfecto.

    :)
     
    A Perico Lospa le gusta esto.

Compartir esta página