1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. ¿Nuev@ en el Club?, ¿a qué estás esperando? ¡¡Accede y regístrate AHORA!!
  3. Comunidad del Fiat 500, familiares, aventureros, Old School & Abarth’s.
Formulario de contacto si tienes problemas con el REGISTRO. / http://SoloFiat500.com/misc/CONTACT /. A través de nuestra web en Facebook puedes ponerte también en contacto con nosotros.

Cambio de aire acondicionado a clima

Tema en 'General 500X' iniciado por Terminator, 3 May 2018.

  1. Terminator

    Terminator Quinienter@ Activ@

    Hola buena noches. Ya puse este tema en el apartado electricidad/ Electronica y no sé si debería ir aquí en general.
    A ver os cuento. Tengo un vídeo que me pasaron en el cuál quitan la consola del aire acondicionado y ponen la del climatizador. Solo es quitar y poner enchufado el cable.

    Mi duda porque el vídeo es extranjero que si funcionara correctamente porque si Es así lo pongo. Otra duda es unas cosas raras que hace en el marcador fígaros en el centro del marcador parpadean los kilómetros y en la parte superior aparece algo raro que no distingo que puede ser. A ver que pesáis si es factible o no. Si lo es lo moto en mi 500x Cross

     
    Franco500x, Gaxapu, Lufo y 3 otros les gusta esto.
  2. ANTONIO1970

    ANTONIO1970 Quinienter@ Habitual Colaborador Especial

    Ubicación:
    MALAGA
    Modelo:
    500X
    Motor 500X:
    1.4 MultiAir 140 CV
    Color 500X:
    Blanco Gelato
    Parece interesante. Te recomiendo que preguntes en varios concesionarios por si es factible el cambio, y si es asi y es economico, adelante, pregunta tambien por si el climatizador lleva algun sensor de temperatura aparte o si cambia el compresor. Lo de los kilometros parpadeando puede ser que esta proxima la siguiente revision.
     
    Franco500x, Totylon, Gaxapu y 2 otros les gusta esto.
  3. ANTONIO1970

    ANTONIO1970 Quinienter@ Habitual Colaborador Especial

    Ubicación:
    MALAGA
    Modelo:
    500X
    Motor 500X:
    1.4 MultiAir 140 CV
    Color 500X:
    Blanco Gelato
    He estado investigando por google y parece ser que los vehiculos con aire acondicionado solo llevan aire acondicionado y los que llevan clima puedes ponerlo en modo aire acondicionado o en modo clima en el 500x lo pones en A/C o en AUTOMATICO parece ser que los que llevan clima llevan unos sensores exteriores para regular la temperatura. Lo mismo en el video funciona el A/C pero no sabemos si funciona el clima. Tambien decirte que el clima que lleva mi coche es bizona o sea mas complicado ahun.
     
    Franco500x, Totylon, Gaxapu y 2 otros les gusta esto.
  4. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    Habria que poner los sensores esos que lleva el clima y decirle con la maquina al la body computer que lleva clima y ya no lleva aire.
    Y despues hacer una alineacion proxy.
    Problema??? Pues que si el coche tiene 2 años y ha salido una body computer mas moderna puede que no se pueda configurar.
    En concesionario oficial olvidaros diran que no se puede hacer, es mas ellos no pueden tocar los parametros de la body computer.
     
    Franco500x, Totylon, Gaxapu y 2 otros les gusta esto.
  5. Terminator

    Terminator Quinienter@ Activ@

    El mío me fijado que debajo del volante a la izquierda pegado al aire lleva una pequeña ranura que es el sensor. Traen sensor pero no climatización ósea lo veo factible.
    De todas maneras tengo que consultar en el concesionario de mi ciudad y probarlo antes de comprarlo
     
    Franco500x, Lufo, ANTONIO1970 y otra persona les gusta esto.
  6. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    En el concesionario te van a decir que no porque la marca no les autoriza
     
    A Carlos T y Franco500x les gusta esto.
  7. Terminator

    Terminator Quinienter@ Activ@

    Hola buenas he podido traducir el video que ya que es en italiano y no se entiende correctamente el vídeo.
    Un amigo mío que estuvo en Italia tres años estudiando y me ha traducido el video aquí pues lo que dice el video.

    Hola Chicos , parece que todo funciona bien, pero al final, cuando ve que el kilometraje está en intermitente, dice "Chicos, esperemos conseguirlo pronto, ¿qué os puedo decir? Mirad qué bonitos los controles así"
    Parece que el hecho de que el kilometraje parpadee en señal de que no funciona.
    Pero todo el tiempo antes ha estado haciendo varias pruebas y todo funcionaba.

    Así que la resolución de lo que puedo ver en el video ahora traducido parece ser que funciona en un principio pero después da fallos por lo cual habrá que esperar otro video en el que resuelvan los problemas De fallos
     
    Gaxapu, Lufo, Carlos T y otra persona les gusta esto.
  8. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    Cuando parpadean los km totales es fallo de centralita y hay que hacer una alineacion proxy , cosa que sin tocar la centralita correspondiente no va a dejar alinear , justamente lo que me ocurre a mi con la pantalla de 7" al montarla en mi coche que lleva la de 5".
     
    A Totylon y terbaik les gusta esto.
  9. RaulFIAT

    RaulFIAT Quinienter@ Activ@

    Ubicación:
    MADRID
    Buenas, yo lo tengo cambiado, compre uno en EBay por 80 euros, solo tuve que sacar tirando del aire, quitar la clema y poner el clima, funciona perfectamente, solo que se puso a parpadear los KM debido a que la centralita pertinente daba aviso, por lo que compre el kit de claves pertinente en Amazon , 50 euros, que trae el cable ELM 327 USB, y 5 cables mas , pues para borrar el error del clima y hacer un reseteo proxi, te pide el cable AZUL.

    Dejo un video, que me dio por hacer, pero resumiendo quitar y poner aire por clima, bajarse el programa multiecuesam 3.6, configurar el puerto a 3800, usar la configuración 327 speed( la ultima del menú), dar a proxi alineación , que reconozca la ecu, te saldrá clima en Rojo, te poner en ajustes, etc, te resetea y cuando llega a clima te pide pongas al ELM327 USB el cable azul , lo pones y ya te reconoce el clima.

    Si alguien es de Madrid, y compra una unidad clima en un etorq 1.6 , no tengo problema en hacerle el reseteo, grabamos un video y asi la gente aprende.

    Un salud

    video.
     
    A Totylon, EgoSum y Lufo les gusta esto.
  10. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    Si en teoria lleva sensores y demas o_O , te funciona todo bien perfectamente?
     
    A Totylon le gusta esto.
  11. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    A Totylon le gusta esto.
  12. RaulFIAT

    RaulFIAT Quinienter@ Activ@

    Ubicación:
    MADRID
    Funciona perfectamente. Si bajas o subes los grados da más o menos frío.. Además de ventilador, modo automático? Lo que hace el clima.es que funciona o bien de forma individual por lados, o en modo auto, que si subes o bajas elección grados en uno lo hace en los dos lados por igual.
    Sobre que el cohe reconozca el clima y quite el aviso de parpadeos en los.Km,
    Ojo, yo compre un primer cable usb elm327 y no funcionaba hasta que solde patillas 1,7,9 pero aún así para alienar me pedía otro cable azul, además probé muchas versiones de sofware y solo me funcionó la 3.6, además solo funciona en el lodo Lmn .3.1 high speed y en velocidad 38000

    Un saludo
     
    Última edición: 26 Jun 2018
    A Lufo y Totylon les gusta esto.
  13. RaulFIAT

    RaulFIAT Quinienter@ Activ@

    Ubicación:
    MADRID
    Lufo, que sucede no te hace aliniacion?
     
    A Lufo y Totylon les gusta esto.
  14. Totylon

    Totylon Quinienter@ Expert@ Colaborador Especial

    Ubicación:
    Sant Hilari Sacalm.
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    Gran aportación.:thumbsup:
     
    A Lufo le gusta esto.
  15. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    No hace alineacion porque da un par de fallos, pero el problema es la body computer que debe llevar un sistema antihurto y hace falta una maquina especial llamada leonardo tester que se pueden modificar parametros de ella y una vez se le diga que lleva pantalla de 7 ya dejaria alinear y apareceria el icono del navegador y demas.
    Llevo muchos meses con el tema este.
     
    A Totylon le gusta esto.
  16. RaulFIAT

    RaulFIAT Quinienter@ Activ@

    Ubicación:
    MADRID
    puf, pues menuda faena....

    Yo lo único que te puedo decir que cuando puse el clima, no me dejaba hacer alineación por que me faltaba un segundo cable, quiero decir que según hace la alineación te pide un cable según componentes, cuando llego al clima te pide pongas cable azul al ELM, y después para la dirección otro, pensaba que a lo mejor para la pantalla de 7", te faltaba uno de los 5 cables que hay que acompañar según el tipo de fiat 500.

    Un saludo.
     
    A Lufo y Totylon les gusta esto.
  17. Lufo

    Lufo Quinienter@ Expert@ Miembro del equipo ADMINISTRADOR

    Ubicación:
    Madrid
    Modelo:
    Abarth 500
    Motor 500/500C:
    1.4 Turbo 145 CV
    Nada no hay nada que hacer , la pantalla funcuina todo, radio , manos libres con telefono , coge la agenda , el usb funciona, pero el logo de abarth , no sale y el navegador tampoco. Si no hubiese tenido navegador en la pantalla de 5" me hubiese dado igual poner la de 7" como esta ahora.
    Pero el navegador lo usa mi mujer y es algo que hace falta asique sin la maquinita esa dichosa " Leonardo tester " no hay nada que hacer.
     
    A Totylon le gusta esto.

Compartir esta página